Alots - Voice Call Service Update – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Voice Call Service Update
Resolved
Major outage
Started about 1 month ago
June 03, 2026
Lasted about 11 hours
2:13 PM
June 04, 2026
12:55 AM
UTC
Affected
Voice API
Major outage from 2:13 PM to 12:55 AM
Updates
Resolved
June 04, 2026 at 12:55 AM
UTC
Resolved
June 04, 2026 at 12:55 AM
UTC
This incident has been resolved.
Investigating
June 03, 2026 at 2:13 PM
UTC
Investigating
June 03, 2026 at 2:13 PM
UTC
Voice Call Service Update
UTC
UTC
UTC
UTC
UTC